<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217; | WNCN</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wncn.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wncn.com&amp;id=85383668&amp;t=1490737349&amp;back=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwncn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WNCN &raquo; Feed" href="http://wncn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCN &raquo; Comments Feed" href="http://wncn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCN &raquo; NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217; Comments Feed" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="ZxBQ7Vxfm7Z_GdGkvU0gRbIldgsvAgwkxfFZLN22mpg">
<meta name="google-site-verification" content="JziH-ux2vlTCnig0bnUsUMzGF0B1kdNRMW7oV48jIEc">
<meta name="apple-itunes-app" content="app-id=425414520">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4ef95b9ddabd80873ba6a8406f5bfa55">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A fisherman hooked one large shark, which attracted another even larger shark, which then rammed their boat and bit the engine.' />
<meta name='keywords' content=',Check this out, News, North Carolina news,WECT staff' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1490622917h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwncn.files.wordpress.com/2016/02/background1.png?w=1000&h=1360&crop=1 ), url( https://mgtvwncn.files.wordpress.com/2016/02/mixed-blue-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwncn.files.wordpress.com/2016/02/background1.png ), url( https://mgtvwncn.files.wordpress.com/2016/02/mixed-blue-repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwncn.files.wordpress.com/2016/02/background1.png ), url( https://mgtvwncn.files.wordpress.com/2016/02/mixed-blue-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #232c68; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj10KwjAQhC9kGrU+6IN4ljQZdWOT1Oy2RU9vBAV/isLCws43w6weO0XRtr0Da1/m3CNfHqvyPNO/ABXokI2gChSfsE1REOXOhtRQC9UzsjmUWwnapwmuSywBzAWaUN8rURwI41/MQzpjTyqD6YqpR3jcp8bDymeWHFHK6IE63VJUAY6MZjFC9u4bEF3KVdNH137V/eM9wji8eHdhu1ht5vWyXte1vwH2pZNa'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwncn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" />
<link rel='shortlink' href='http://wp.me/p5MgbW-1z8p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217;" />
<meta property="og:url" content="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" />
<meta property="og:description" content="A fisherman hooked one large shark, which attracted another even larger shark, which then rammed their boat and bit the engine." />
<meta property="article:published_time" content="2017-03-28T21:19:35+00:00" />
<meta property="article:modified_time" content="2017-03-28T21:35:37+00:00" />
<meta property="og:site_name" content="WNCN" />
<meta property="og:image" content="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wncn" />
<meta name="twitter:image:src" content="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wncn" />
<meta property="article:publisher" content="https://www.facebook.com/WNCNTV" />
<meta name="twitter:title" content="NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217;" />
<meta name="twitter:description" content="A fisherman hooked one large shark, which attracted another even larger shark, which then rammed their boat and bit the engine." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/caee67290db345cd25db23a5a27c462f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/caee67290db345cd25db23a5a27c462f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/caee67290db345cd25db23a5a27c462f?s=114" />
<link rel='openid.server' href='http://mgtvwncn.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwncn.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wncn.com/osd.xml" title="WNCN" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="69688774749" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WNCN" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wncn.com/feed/;icon-uri=http://0.gravatar.com/blavatar/caee67290db345cd25db23a5a27c462f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5MgbW&#038;cscache=6&#038;csrev=15" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-373389 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9232RV"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-P9232RV");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://wncn.com/" rel="home">Home</a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/">News</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-local-news/">Local News</a></li>
	<li id="menu-item-35674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35674"><a href="/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">NC News</a></li>
	<li id="menu-item-346710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346710"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/south/">Across the South</a></li>
	<li id="menu-item-58215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58215"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/check-this-out/">Check This Out</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/national/">National</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/international-news/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/politics-news/">Politics</a></li>
	<li id="menu-item-279649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279649"><a href="http://wncn.com/cbs-north-carolina-traffic/">Traffic map</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/whats-next/">What&#8217;s Next</a></li>
	<li id="menu-item-53335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53335"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/education-news/">Education</a></li>
	<li id="menu-item-227380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="http://wncn.com/category/wncn-investigates/brake4buses-2/">#Brake4Buses</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/entertainment/">Entertainment</a></li>
	<li id="menu-item-33600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33600"><a href="http://wncn.com/2015/06/02/wncn-mobile-news-app/">WNCN News App</a></li>
	<li id="menu-item-87534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87534"><a href="https://mgtvwncn.files.wordpress.com/2016/06/cbs-safe-driving-pledge1.pdf">Safe Drive Pledge</a></li>
	<li id="menu-item-144616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144616"><a href="http://wncn.com/category/wncn-investigates/consumer-protection/">Consumer Protection</a></li>
	<li id="menu-item-144617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144617"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-today/health-with-dr-campbell/">Health with Dr. Campbell</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="http://wncn.com/wncn-livestream-player/">Watch Live</a></li>
	<li id="menu-item-140376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140376"><a href="http://wncn.com/category/cbs-moves-to-wncn/">CBS on WNCN</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://wncn.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-342661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342661"><a href="http://wncn.com/7-day-forecast/">7-day forecast</a></li>
	<li id="menu-item-311000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311000"><a href="http://wncn.com/category/weather-facts/">Weather Facts</a></li>
	<li id="menu-item-64466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64466"><a href="http://wncn.com/category/weather/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wncn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wncn.com/weather/current-conditions/">Current conditions</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="http://wncn.com/weather/flight-tracker/">Flight tracker</a></li>
	<li id="menu-item-33618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33618"><a href="http://wncn.com/2015/06/02/wncn-weather-app/">WNCN Weather App</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://wncn.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wncn.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wncn.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wncn.com/weather/severe/">Severe</a></li>
	<li id="menu-item-2357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2357"><a href="http://wncn.com/forecast/">Forecast</a></li>
	<li id="menu-item-234499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234499"><a href="http://wncn.com/category/weather/3-degree-guarantee/">3-Degree Guarantee</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="http://wncn.com/closings/">Closings</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">N. Carolina</a>
<ul class="sub-menu">
	<li id="menu-item-330673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330673"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-local-news/">Local news</a></li>
	<li id="menu-item-330672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330672"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">North Carolina news</a></li>
</ul>
</li>
<li id="menu-item-146706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146706"><a href="http://wncn.com/wncn-tv-listings/">TV listings</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wncn.com/category/wncn-investigates/">Investigates</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://wncn.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-150305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150305"><a href="http://wncn.com/category/sports/college-basketball/">College basketball</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://wncn.com/category/sports/unc/">UNC</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://wncn.com/category/sports/duke-sports/">Duke</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wncn.com/category/sports/nc-state/">N.C. State</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://wncn.com/category/sports/high-schools/on-the-rise/">On the Rise</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wncn.com/category/sports/carolina-hurricanes/">Hurricanes</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://wncn.com/category/sports/high-schools/">High school</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wncn.com/category/sports/pro-sports/">Pro sports</a></li>
	<li id="menu-item-65755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65755"><a href="http://wncn.com/category/sports/high-schools/">WNCN Blitz</a></li>
</ul>
</li>
<li id="menu-item-146709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146709"><a href="http://wncn.com/wncn-tv-listings/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="http://wncn.com/wncn-tv-listings/">TV Listings</a></li>
	<li id="menu-item-143306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143306"><a href="http://wncn.com/?taxonomy=zoninator_zones&#038;term=cbs-shows">CBS Shows</a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://wncn.com/wncn-experts/">CBS North Carolina Business Leaders</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="/category/news-raleigh-durham-fayetteville-north-carolina/wncn-today/todays-pets/">Pet of the Day</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482"><a href="http://raleigh.antennatv.tv/">AntennaTV</a></li>
	<li id="menu-item-126396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126396"><a href="/blog-category/technical/">Technical Help</a></li>
	<li id="menu-item-147059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147059"><a href="http://wncn.com/wncn-livestream-player/">Watch Live</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://wncn.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://wncn.com/category/about-us/wncn-news-team/">News Team</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3922"><a href="/blog-category/technical/">Technical Help</a></li>
	<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="http://wncn.com/category/wncn-investigates/brake4buses-2/">#Brake4Buses</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://wncn.com/category/about-us/at-your-service/">At Your Service</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wncn.com/category/about-us/wncn-mobile-apps/">WNCN Mobile Apps</a></li>
	<li id="menu-item-143305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143305"><a href="http://wncn.com/category/cbs-moves-to-wncn/">CBS on WNCN</a></li>
	<li id="menu-item-362741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362741"><a href="http://wncn.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wncn.com/" rel="home">
			<img src="https://mgtvwncn.files.wordpress.com/2016/02/cbs-north-carolina-header-logo.png" alt="WNCN">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 80&deg; F</li>
						<li>Lo: 59&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="http://wncn.com/weather/radar/">Radar</a></li>
<li id="menu-item-46960" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46960"><a href="http://wncn.com/2015/07/12/weather-forecast/">Forecast</a></li>
<li id="menu-item-2280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2280"><a href="http://wncn.com/weather/current-conditions/">Current conditions</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wncn.com/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wncn.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-34"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-local-news/">Local News</a></li>
	<li id="menu-item-35674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35674"><a href="/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">NC News</a></li>
	<li id="menu-item-346710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346710"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/south/">Across the South</a></li>
	<li id="menu-item-58215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58215"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/check-this-out/">Check This Out</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/national/">National</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/international-news/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/politics-news/">Politics</a></li>
	<li id="menu-item-279649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279649"><a href="http://wncn.com/cbs-north-carolina-traffic/">Traffic map</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/whats-next/">What&#8217;s Next</a></li>
	<li id="menu-item-53335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53335"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/education-news/">Education</a></li>
	<li id="menu-item-227380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227380"><a href="http://wncn.com/category/wncn-investigates/brake4buses-2/">#Brake4Buses</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/entertainment/">Entertainment</a></li>
	<li id="menu-item-33600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33600"><a href="http://wncn.com/2015/06/02/wncn-mobile-news-app/">WNCN News App</a></li>
	<li id="menu-item-87534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87534"><a href="https://mgtvwncn.files.wordpress.com/2016/06/cbs-safe-driving-pledge1.pdf">Safe Drive Pledge</a></li>
	<li id="menu-item-144616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144616"><a href="http://wncn.com/category/wncn-investigates/consumer-protection/">Consumer Protection</a></li>
	<li id="menu-item-144617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144617"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-today/health-with-dr-campbell/">Health with Dr. Campbell</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="http://wncn.com/wncn-livestream-player/">Watch Live</a></li>
	<li id="menu-item-140376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140376"><a href="http://wncn.com/category/cbs-moves-to-wncn/">CBS on WNCN</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wncn.com/tag/campaign-2016/" rel="tag">Campaign 2016</a><li class="supernav-featured-tags-list-item"><a href="http://wncn.com/tag/hb2/" rel="tag">HB2</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-373427" class="media-object  post-373427 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news-raleigh-durham-fayetteville-north-carolina">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/ap/missouri-governor-says-trump-might-intervene-on-real-id-act/"  rel="bookmark">Missouri governor says Trump might intervene on Real ID Act</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:34:38+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>JEFFERSON CITY, Mo. (AP) — Missouri Gov. Eric Greitens said Tuesday that President Donald Trump may be considering whether to halt or delay &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-373420" class="media-object  post-373420 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news-raleigh-durham-fayetteville-north-carolina">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/ap/austere-texas-spending-bill-passes-senate-amid-budget-woes/"  rel="bookmark">Austere Texas spending bill passes Senate amid budget woes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:24:51+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>AUSTIN, Texas (AP) — Budget woes in Texas caused by a prolonged oil slump would be patched with cuts to higher education, kicking the can do&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-373419" class="title-object post-373419 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news-raleigh-durham-fayetteville-north-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wncn.com/ap/mom-angry-over-dallas-airport-pat-down-of-special-needs-son/" rel="bookmark">Mom angry over Dallas airport pat down of special needs son</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:24:49+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-373389" class="title-object post-373389 post type-post status-publish format-standard has-post-thumbnail hentry category-check-this-out category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" rel="bookmark">NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:35:37+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-373400" class="title-object post-373400 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wncn.com/ap/may-vows-brexit-deal-for-all-in-uk-including-eu-nationals/" rel="bookmark">May vows Brexit deal for all in UK, including EU nationals</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:04:43+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-38"><a href="http://wncn.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-342661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342661"><a href="http://wncn.com/7-day-forecast/">7-day forecast</a></li>
	<li id="menu-item-311000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311000"><a href="http://wncn.com/category/weather-facts/">Weather Facts</a></li>
	<li id="menu-item-64466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64466"><a href="http://wncn.com/category/weather/hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wncn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://wncn.com/weather/current-conditions/">Current conditions</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="http://wncn.com/weather/flight-tracker/">Flight tracker</a></li>
	<li id="menu-item-33618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33618"><a href="http://wncn.com/2015/06/02/wncn-weather-app/">WNCN Weather App</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-111"><a href="http://wncn.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wncn.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wncn.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wncn.com/weather/severe/">Severe</a></li>
	<li id="menu-item-2357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2357"><a href="http://wncn.com/forecast/">Forecast</a></li>
	<li id="menu-item-234499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234499"><a href="http://wncn.com/category/weather/3-degree-guarantee/">3-Degree Guarantee</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="http://wncn.com/closings/">Closings</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wncn.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">79&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">W 10</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">43%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">54&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:06 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:33 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wncn.com/weather/7DAY_WP_TINY.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wncn.com/weather/WP_REG_RADAR_TINY.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wncn.com/weather/WP_STATE_TEMPS_TINY.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wwc.instacam.com/instacamimg/CHPTH/CHPTH_s.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-61"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">N. Carolina</a>
<ul class="sub-menu">
	<li id="menu-item-330673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330673"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/wncn-local-news/">Local news</a></li>
	<li id="menu-item-330672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330672"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/north-carolina/">North Carolina news</a></li>
</ul>
</li>
<li id="menu-item-146706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146706"><a href="http://wncn.com/wncn-tv-listings/">TV listings</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wncn.com/category/wncn-investigates/">Investigates</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://wncn.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-150305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150305"><a href="http://wncn.com/category/sports/college-basketball/">College basketball</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://wncn.com/category/sports/unc/">UNC</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://wncn.com/category/sports/duke-sports/">Duke</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wncn.com/category/sports/nc-state/">N.C. State</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://wncn.com/category/sports/high-schools/on-the-rise/">On the Rise</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wncn.com/category/sports/carolina-hurricanes/">Hurricanes</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://wncn.com/category/sports/high-schools/">High school</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wncn.com/category/sports/pro-sports/">Pro sports</a></li>
	<li id="menu-item-65755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65755"><a href="http://wncn.com/category/sports/high-schools/">WNCN Blitz</a></li>
</ul>
</li>
<li id="menu-item-146709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146709"><a href="http://wncn.com/wncn-tv-listings/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="http://wncn.com/wncn-tv-listings/">TV Listings</a></li>
	<li id="menu-item-143306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143306"><a></a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://wncn.com/wncn-experts/">CBS North Carolina Business Leaders</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a href="/category/news-raleigh-durham-fayetteville-north-carolina/wncn-today/todays-pets/">Pet of the Day</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482"><a href="http://raleigh.antennatv.tv/">AntennaTV</a></li>
	<li id="menu-item-126396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126396"><a href="/blog-category/technical/">Technical Help</a></li>
	<li id="menu-item-147059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147059"><a href="http://wncn.com/wncn-livestream-player/">Watch Live</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://wncn.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://wncn.com/category/about-us/wncn-news-team/">News Team</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3922"><a href="/blog-category/technical/">Technical Help</a></li>
	<li id="menu-item-41524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41524"><a href="http://wncn.com/category/wncn-investigates/brake4buses-2/">#Brake4Buses</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://wncn.com/category/about-us/at-your-service/">At Your Service</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wncn.com/category/about-us/wncn-mobile-apps/">WNCN Mobile Apps</a></li>
	<li id="menu-item-143305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143305"><a href="http://wncn.com/category/cbs-moves-to-wncn/">CBS on WNCN</a></li>
	<li id="menu-item-362741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362741"><a href="http://wncn.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wncn.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">78&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 80&deg; F</li>
						<li>Lo: 59&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-373389" class="content-single post-373389 post type-post status-publish format-standard has-post-thumbnail hentry category-check-this-out category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217;</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wncn.com/author/wect-staff/" title="Posts by WECT staff" class="author url fn" rel="author">WECT staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-03-28T17:19:35+00:00">March 28, 2017, 5:19 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:35:37+00:00"
				data-standard-view="7m"
			>March 28, 2017, 5:35 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-373389" class="share-twitter sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-373389" class="share-google-plus-1 sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-373389" class="share-facebook sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-373389" class="share-pinterest sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WRIGHTSVILLE BEACH, N.C. (WECT) &#8212; Jannick Schroder and his friends were bottom fishing off the Wrightsville Beach coast earlier this month when they encountered, not one, but two sharks.</p>
<figure id="attachment_373396" style="width: 310px" class="wp-caption alignleft"><a href="http://interactives.wncn.com/photomojo/gallery/43700/1" target="_blank"><img data-attachment-id="373396" data-permalink="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/big-shark/" data-orig-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg" data-orig-size="768,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Overton, Rodney N.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490719911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="big shark" data-image-description="" data-medium-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=300&#038;h=186" data-large-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=650" class="wp-image-373396 size-medium" src="https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=300&#038;h=186" alt="" width="300" height="186" srcset="https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=300&amp;h=186 300w, https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=600&amp;h=372 600w, https://mgtvwncn.files.wordpress.com/2017/03/big-shark.jpg?w=150&amp;h=93 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text"><span style="color:#0000ff;"><strong><a href="http://interactives.wncn.com/photomojo/gallery/43700/1"style="color:#0000ff;"  target="_blank">CLICK TO VIEW 7 LARGER PHOTOS</a> </strong></span></figcaption></figure>
<p>Schroder said one of their baits attracted what they believed was a 135-175 lbs. Sandbank Shark.</p>
<p>Schroder fought with it for about 30-35 minutes before reeling it to about 5 yards under the surface.</p>
<p>That&#8217;s when he looked down and saw a huge shark.</p>
<p>&#8220;I freaked out when I looked into the huge black eye,&#8221; Schroder said, explaining they have reason to believe it was a Great White.</p>
<p>He said the shark was about 8-10 feet shorter than his 22-foot Wellcraft Walkaround, but &#8220;was incredibly wide&#8221; and was &#8220;at least 5-10 times as big&#8221; as the shark hooked on Schroder&#8217;s rod.</p>
<p>Schroder said the Great White took a bite out of the shark hooked on the rod and then rammed the boat, knocking them over.</p>
<p>&#8220;As soon as I got up, I cut the line to get rid of my &#8216;half&#8217; shark, so the huge predator would leave since it was frightening us to death,&#8221; Schroder said, adding the shark was circling the boat.</p>
<p>As quickly as it had surfaced, the shark went deep under the boat again before swimming away.</p>
<p>&#8220;The dimension and power of that shark was simply amazing, a very beautiful creature,&#8221; Schroder said.</p>
<p>Schroder said they found a tooth in the boat&#8217;s engine cover when they inspected the vessel after the incident. They took the tooth to the Workshop at Wrightsville Beach who also identified the tooth as one of a Great White.</p>
<p>According to OCEARCH, Cisco, a Great White pinged in the waters near Wrightsville Beach March 16, 2017 around 4 a.m. The tracking map shows he&#8217;s been hanging out in the area and has pinged several times in the past two weeks.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-373389" class="share-twitter sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-373389" class="share-facebook sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-373389" class="share-pinterest sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-373389" class="share-google-plus-1 sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-373389" class="share-linkedin sd-button share-icon no-text" href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wncn.com/2017/03/28/man-swims-harbor-to-elude-deputies-gets-arrested-on-the-other-side-authorities-say/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wncn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='373389' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0654361cf" /></p>
<input type="hidden" name="genseq" value="1490737349" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Trending</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43" target="wpcom-iframe-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwncn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d25jbiIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,9cfea5c47e4c111b89bb9b7aae21efca08a86f26" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a29f8833db09b92b7fe96e0fbcab25f8" />
					</form>
		
				<iframe
						name="wpcom-iframe-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43"
			id="wpcom-iframe-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43');
				var iframe = document.getElementById('wpcom-iframe-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a29f8833db09b92b7fe96e0fbcab25f8-58dad8c5eed43'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_featured_article_widget-68" class="widget widget_lin_featured_article_widget">
<article id="post-117" class="media-object  post-117 post type-post status-publish format-video has-post-thumbnail hentry category-3-degree-guarantee category-wncn-local-news category-mobile-weather category-news-raleigh-durham-fayetteville-north-carolina category-top-video category-traffic category-weather category-forecast tag-forecast tag-weather-2 post_format-post-format-video lin_section-forecast">
				<figure class="entry-thumbnail">
		<a href="http://wncn.com/2015/07/12/weather-forecast/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="373027" data-permalink="http://wncn.com/2015/07/12/weather-forecast/7day_wp_full-422/" data-orig-file="https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7DAY_WP_FULL" data-image-description="" data-medium-file="https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg?w=300" data-large-file="https://mgtvwncn.files.wordpress.com/2015/07/7day_wp_full343.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/2015/07/12/weather-forecast/"  rel="bookmark">Two rounds of wet weather Tuesday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T13:07:56+00:00"
				data-standard-view="4h"
			>1:07 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Get the latest weather forecast from the CBS North Carolina Storm Team.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-15" class="widget query-builder"><h1 class="widget-title">NORTH CAROLINA NEWS</h1>			<ol class="slats">
				
<article id="post-373389" class="media-object  post-373389 post type-post status-publish format-standard has-post-thumbnail hentry category-check-this-out category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="373395" data-permalink="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/big-shark-34/" data-orig-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg" data-orig-size="714,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Overton, Rodney N.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490719924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="big shark 34" data-image-description="" data-medium-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=300" data-large-file="https://mgtvwncn.files.wordpress.com/2017/03/big-shark-34.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/"  rel="bookmark">NC fisherman&#8217;s shark encounter: &#8216;I freaked out when I looked into the huge black eye&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:35:37+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A fisherman hooked one large shark, which attracted another even larger shark, which then rammed their boat and bit the engine.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-373393" class="media-object  post-373393 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/ap/north-carolina-all-lawyers-must-reveal-innocence-evidence-2/"  rel="bookmark">North Carolina: All lawyers must reveal innocence evidence</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:34:37+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) — An expert on ethics and the law says North Carolina is the first state to require not only prosecutors but also attorne&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-373386" class="media-object  post-373386 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/ap/top-north-carolina-gop-official-fights-to-save-bathroom-bill/"  rel="bookmark">Top North Carolina GOP official fights to save bathroom bill</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:34:35+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) — The top Republican in North Carolina’s executive branch is throwing a blunt counterpunch to the Democratic governor’s c&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-373382" class="media-object  post-373382 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news-raleigh-durham-fayetteville-north-carolina category-north-carolina">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wncn.com/ap/sbi-investigates-bertie-county-fire-after-2-bodies-found/"  rel="bookmark">SBI investigates Bertie County fire after 2 bodies found</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T17:34:34+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>AULANDER, N.C. (AP) — The State Bureau of Investigation is assisting authorities in Bertie County after two bodies were found inside the rem&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wncn.com/" rel="home">WNCN.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="322639" data-permalink="http://wncn.com/nexstar-logo-black2/" data-orig-file="https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwncn.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WNCN.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://wncn.com/category/news-raleigh-durham-fayetteville-north-carolina/">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wncn.com/category/weather/">Weather</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://wncn.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="http://wncn.com/contact-us/">Contact us</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477"><a href="http://wncn.com/work-at-wncn/">Work at CBS North Carolina</a></li>
<li id="menu-item-362744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362744"><a href="http://wncn.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://wncn.com/closings/">Closings</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="http://wncn.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://wncn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140365"><a href="http://wncn.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wncn.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/tv-profile/wncn">FCC Public File</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://jwilliams@wncn.com">For problems with the FCC Public File email jwilliams@wncn.com</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://publicfiles.fcc.gov/tv-profile/wncn/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3ce6644e-d12c-b6a2-b563-5fb4c1a2f568/">EEO Public Filings</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://wncn.com/17-2/">Children&#8217;s Programming</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wncn.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wncn">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WNCNTV">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wncn">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wncntv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwncn.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwncn.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/wncn.com\/","postID":"373389","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85383668" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wncn.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WNCN" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wncn.com\/2017\/03\/28\/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark\/":373389};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#232c68"},"singular":{"permalink":"http:\/\/wncn.com\/2017\/03\/28\/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark\/","postType":"post","showContinueReading":true},"stationId":"wncn","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwncn.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"373389 http:\/\/wncn.com\/?p=373389","shortname":"wncn","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-4","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNluQiEQ/SGBusTUh8Zv4cKIQ4cBWa7693I1JrYam77OnF0dkzCRK3BVvigLIxpIJ+nLTD28QhOJmkMuivAbijo0aLDXbAnyG7CJIfSTuJH8xB5UOWKC/5B+HO5EZEPN3gCNLeRiYgYZkH9L1z2EjhsxdXsWASxqVaquaK6dd0m6VCVF53qZOELOaJ8C/qHiKA6a5NCmSV5lvJfIkOj8KubDAgsx2firm9Cs6dxdpubb8DVfbT7Wi+XnZu0vuQek7w=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwncn.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383668","siteName":"WNCN","siteURL":"http:\/\/wncn.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/caee67290db345cd25db23a5a27c462f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwncn.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F","themeURL":"","xhrURL":"http:\/\/wncn.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"55eaa3ae6c\" \/>","referer":"http:\/\/wncn.com\/2017\/03\/28\/nc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwncn.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwncn.wordpress.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F","postID":"373389","shortlink":"http:\/\/wp.me\/p5MgbW-1z8p","canEditPost":"","editLink":"https:\/\/mgtvwncn.wordpress.com\/wp-admin\/post.php?post=373389&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/373389\/wncn.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 225 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwncn.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wncn.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwncn.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwncn.com%2F2017%2F03%2F28%2Fnc-fisherman-hooks-shark-that-is-attacked-by-much-larger-shark%2F","blog_id":"85383668","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85383668&v=wpcom&tz=-4&user_id=0&subd=mgtvwncn","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jcEOwiAQRH9Ium3SJnowfgtSrIuw4C5o/HvbRNRD9TSTycwbuCdlImVLGUJRyZcJSUCPAUkdNUPQki3PTsWbZcbRyidrnGzgB8FkjLQQ3q62kYwvC8cJSEJay921WH68pPlurXwZzbGI9eBsTtpcVA3+bFKUrE5eI4OcNSNNVefRIey7frsburYfWvcEWqxs9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383668','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383668','v':'wpcom','tz':'-4','user_id':'0','post':'373389','subd':'mgtvwncn'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383668&v=wpcomvt&tz=-4&user_id=0&post=373389&subd=mgtvwncn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVTby1bTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX4saDZSRzArJXdJais9Sk41S1hkcD1ub05qX0xBak9bQ2dEdix+ZkJq'}]);
_stq.push([ 'clickTrackerInit', '85383668', '373389' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 44 seconds ago
	generated in 0.215 seconds
	served from batcache in 0.002 seconds
	expires in 256 seconds
-->
